Home
Images
Downloads
FAQ
Credits

Frequently Asked Questions

REQUIREMENTS

What are the requirements? I have a config file (shader options file). How do I install it? What are the recommended video settings? Can I run this in Minecraft 1.X.X?

Shaderpacks are usually not affected by Minecraft version. The lowest version I recommend is 1.12.2 though.
Older than that, it's still useable but it may have some issues.



Should I change render quality and shadow quality in Shaders menu?

VIDEO SETTINGS

My top half of the sky is broken.

Video Settings > Details > enable Sky.


I don't bring light sources and caves are too dark.

Video Settings > change Brightness.
This shader uses similar brightness to vanilla on caves (unless you change certain settings).


Last FAQs update : 05 May 2021